Some of our customers are experiencing difficulties accessing the Logz.io application in the N. Virgina region
Incident Report for logz.io
Resolved
This incident has resolved.
This impacted the UI only - alerts and log collection continued working throughout this incident.
Posted Mar 25, 2020 - 10:20 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 10:11 IST
Identified
We have identified the issue, working promptly on a fix
Posted Mar 25, 2020 - 10:08 IST
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 09:55 IST
Investigating
We are trying to identify the issue.
Log collection, processing and alerting is working as usual.
Posted Mar 25, 2020 - 09:54 IST
This incident affected: User Interface.