Logz.io Application is not available
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 00:32 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 00:30 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 00:27 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 00:11 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 23:46 IDT
Investigating
We found the root cause and working on a solution at the moment
Posted Sep 11, 2023 - 22:11 IDT
This incident affected: AWS N. Virginia (us-east-1) (Sign up & Login, Metrics Visualizations and Dashboards), AWS Frankfurt (eu-central-1) (Sign up & Login, Metrics Visualizations and Dashboards), AWS Canada (ca-central-1) (Sign up & Login, Metrics Visualizations and Dashboards), AWS Sydney (ap-southeast-2) (Sign up & Login, Metrics Visualizations and Dashboards), AWS London (eu-west-2) (Sign up & Login, Metrics Visualizations and Dashboards), AWS Tokyo (ap-northeast-1) (Sign up & Login, Metrics Visualizations and Dashboards), Azure Netherlands (West Europe) (Sign up & Login, Metrics Visualizations and Dashboards), and Azure Washington (West US 2) (Sign up & Login, Metrics Visualizations and Dashboards).