Kibana fail to load for some users
Incident Report for logz.io
Resolved
While we continue to monitor the issue closely, the issue is now resolved
Posted Oct 04, 2020 - 11:14 IDT
Monitoring
Most users are able to work as usual, we continue to monitor the recovery
Posted Oct 04, 2020 - 11:00 IDT
Investigating
We are investigating an issue where some of our users experiencing difficulties loading Kibana.
Log ingestion, API, and alerts continue to function properly.
Posted Oct 04, 2020 - 10:44 IDT
This incident affected: AWS N. Virginia (us-east-1) (Web Application), AWS London (eu-west-2) (Web Application), Azure Washington (West US 2) (Web Application), Azure Netherlands (West Europe) (Web Application), AWS Frankfurt (eu-central-1) (Web Application), AWS Sydney (ap-southeast-2) (Web Application), and AWS Canada (ca-central-1) (Web Application).