Some customers experience log ingestion delay in eu-central-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 12:21 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 11:50 IDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 11:14 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Log indexing).