AWS eu-central-1 - Ingestion - Degraded Performance

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 23:42 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 21:13 IST

Investigating

We are currently investigating this issue.
Posted Nov 13, 2024 - 20:07 IST
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion).