An issue with Metric services was detected in US-EAST-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 16:29 IST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 16:26 IST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 16:23 IST
Identified
We have detected an issue that may affect our [Region & Service] service, and we are working to identify the cause and take the appropriate steps to remediate it.
Posted Dec 12, 2024 - 16:18 IST
This incident affected: AWS N. Virginia (us-east-1) (Metrics Visualizations and Dashboards), AWS Frankfurt (eu-central-1) (Metrics Visualizations and Dashboards), AWS Canada (ca-central-1) (Metrics Visualizations and Dashboards), AWS Sydney (ap-southeast-2) (Metrics Visualizations and Dashboards), AWS London (eu-west-2) (Metrics Visualizations and Dashboards), AWS Tokyo (ap-northeast-1) (Metrics Visualizations and Dashboards), and Metrics Visualizations and Dashboards.