Log ingestion issues in West Europe region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 22:14 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 21:49 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2021 - 19:41 IST
Investigating
We are currently investigating this issue.
Posted Jan 09, 2021 - 19:09 IST
This incident affected: Azure Netherlands (West Europe) (Log indexing).