Data Ingestions Delays in the N. Virginia region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 12:00 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 10, 2019 - 10:49 IDT
This incident affected: Indexing.