A subset of customers in the us-east-1 region are experiencing UI issues
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 23:15 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 23:14 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 23:06 IDT
Investigating
Some customers in us-east-1 are experiencing UI issues. Log collection is not impacted.
Posted Aug 07, 2020 - 23:04 IDT