Delay in Ingesting Logs On eu-west-2
Incident Report for logz.io
Resolved
The incident has been resolved. Ingestion rate is back to normal and all components are operational.
Posted Apr 30, 2024 - 18:15 IDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2024 - 15:46 IDT
This incident affected: AWS London (eu-west-2) (Alerts & Security rules, Log Ingestion, Logs Visualizations and Dashboards).