Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
Issue resolved.
We've been seeing increased error rate when receiving data from shippers. Most shippers recover independently and resend queued data. However, older shippers like Syslog, logstash forwarder, and others maybe pause shipping. Customers are advised to verify their shippers are functioning well and have recovered successfully.
Posted over 1 year ago. Jul 03, 2017 - 02:11 IDT
Monitoring
SSL issues resolved and most customers should be seeing up to date data - we're working to make sure all ingestion is back to real-time ingestion
Posted over 1 year ago. Jul 03, 2017 - 01:22 IDT
Update
We're still seeing occasional failures to ship data over SSL as well as slower log ingestion for some of the customers. We're working to fix a few more issues and verify log ingestion is catching up
Posted over 1 year ago. Jul 03, 2017 - 00:34 IDT
Update
We've identified the issue and are working to resolve the issue
Posted over 1 year ago. Jul 02, 2017 - 21:28 IDT
Update
We've identified the problem and are working to resolve it.
Posted over 1 year ago. Jul 02, 2017 - 21:00 IDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Jul 02, 2017 - 20:33 IDT