Some customers are getting delays with email alerts in the Frankfurt region. Other notification endpoints are working as they should
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 23, 2019 - 12:51 IDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 23, 2019 - 12:47 IDT
This incident affected: Alerting.