Possible login problems
Incident Report for logz.io
Resolved
The login problem is over. AWS have reported resolution of their issues, as well as our auth provider. Our monitoring also shows the resolution.
Posted Dec 15, 2021 - 18:19 IST
Monitoring
AWS are reporting problems in several of their regions. Our upstream auth provider is also reporting problems. We have extended the lifetime of existing web sessions so that customers who are logged in remain logged in and don't encounter the problem. New login attempts might fail. No other aspects of our service are affected. We will continue to monitor this incident and take any remedial actions necessary to decrease the impact on our customers.
Posted Dec 15, 2021 - 18:05 IST
Investigating
We are investigating indications of possible problem creating new web sessions towards our app. We are seeing some AWS issues that might be related, as well as problems in our upstream authentication provider. People already logged in are not impacted, and no other aspects of the platform are known to be impacted at this time.
Posted Dec 15, 2021 - 17:38 IST