Logs Ingestions Delays For Some Accounts - Monitoring

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 19:40 IDT

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 16:52 IDT

Monitoring

We’ll continue to monitor the service.
Posted Jun 08, 2026 - 16:21 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion) and AWS N. Virginia (us-east-1) (Logs Ingestion).