Delays in log ingestion subset us-east-1
Incident Report for logz.io
Resolved
The incident has been resolved. No data was lost.
Posted Jun 09, 2022 - 22:54 IDT
Monitoring
Lags are decreasing at a strong rate, we are continuing to monitor and add resources to speed up the delays.
Posted Jun 09, 2022 - 22:03 IDT
Identified
We have identified the cause of the issue and are seeing signs of improvement
Posted Jun 09, 2022 - 21:38 IDT
Investigating
A subset of customers in our us-east-1 region are experiencing lag in log ingestion. We are working hard to resolve this issue and get logs up-to-date. Data collection is not impacted
Posted Jun 09, 2022 - 21:14 IDT
This incident affected: Azure Netherlands (West Europe) (Log indexing).