US-East-1 OSD Unusable

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:37 IST

Identified

We have identified an issue that may impact a small group of our customers. Our team is actively investigating the cause and working on a resolution.

Affected Region: US-East-1
Affected Service: Open Search Dashboard is not loading for some users, The Explore Dashboard may still be used
Impact: Unable to load the Discover Dashboard
Posted Mar 26, 2025 - 21:23 IST

Investigating

We have identified an issue that may impact a small group of our customers. Our team is actively investigating the cause and working on a resolution.

Affected Region: US-East-1
Affected Service: Open Search Dashboard is not loading for some users, The Explore Dashboard may still be used
Impact: Unable to load the Discover Dashboard
Posted Mar 26, 2025 - 21:06 IST
This incident affected: AWS N. Virginia (us-east-1) (Logs Visualizations and Dashboards).