Data Processing Delays
Incident Report for logz.io
Resolved
This incident has been resolved
Posted Sep 05, 2019 - 02:09 IDT
Monitoring
A fix as been successfully implemented, and we are monitoring recovery. Up-to-date logs are recovering.
Posted Sep 05, 2019 - 01:54 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2019 - 01:11 IDT
Investigating
A subset of customers in our US region are experiencing data processing delays and may have issues performing queries. We are working hard to restore the service to normal and ensure all documents are up to date.
Posted Sep 05, 2019 - 00:27 IDT
This incident affected: Indexing and User Interface.