Azure SSO Login Issues

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 18:10 IDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 17:36 IDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 17:33 IDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 17:32 IDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 17:30 IDT

Update

We have identified an issue that may impact a small group of our customers to login via Azure AD SSO. Our team is actively investigating the cause and working on a resolution.
Posted Apr 15, 2025 - 17:27 IDT

Investigating

We are currently investigating an issue where some users are unable to login when using Azure AD based SSO.
Posted Apr 15, 2025 - 17:27 IDT
This incident affected: AWS N. Virginia (us-east-1) (Sign up & Login).