We are experiencing delays in ingestion
Incident Report for logz.io
Resolved
Almost all customers have all data ingested. We continue to monitor the environment and apply all required measures to make sure all customers have recent logs
Posted Jul 19, 2018 - 16:12 IDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2018 - 14:31 IDT
Monitoring
Most accounts in EU should have regular service. We are still monitoring the handful accounts left with ingestion delays, and working to ingest all logs as fast as possible
Posted Jul 19, 2018 - 13:38 IDT
Update
AWS resolved their EBS issue in EU Central and almost all customers can now see up-to-date logs. We're still working on a handful of customers which don't have all of their logs 100% up to date.
Posted Jul 19, 2018 - 09:16 IDT
Update
AWS is still experiencing widespread EBS volumes connectivity issues in EU Central region. We're working in multiple paths to recover real-time access despite that issue and most of our EU customers are now back to normal ingestion rates. Some customers are still experiencing issues and we're working to resolve this asap.
Posted Jul 19, 2018 - 07:44 IDT
Update
AWS is still recovering from network connectivity in AWS Frankfurt region that has interrupted all networking and EBS volumes. The Logz.io ingestion and indexing are starting to catch up and customers in the EU region are starting to see real-time data. We'll update as soon as all systems are back to real-time processing. This incident is affecting only customers that process data in the EU datacenter.
Posted Jul 19, 2018 - 05:18 IDT
Identified
Due to network connectivity issues in AWS Frankfurt region, some EU customers can experience ingestion delays and degraded search performance.
We are working constantly to restore to full service
Posted Jul 19, 2018 - 04:32 IDT
Investigating
We are currently investigating this issue.
Posted Jul 19, 2018 - 04:11 IDT