Ingestion delays in EU region
Incident Report for logz.io
Resolved
This incident has been resolved. No logs were lost and all accounts are up-to-date.
Posted Nov 13, 2019 - 21:15 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 20:00 IST
Investigating
We are currently investigating ingestion delays in our Frankfurt region. We are working hard to make sure all logs are up to date
Posted Nov 13, 2019 - 19:41 IST
This incident affected: Indexing and Alerting.