Data Ingestions Delays
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 14:14 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 14:05 IDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2021 - 13:44 IDT
Identified
Some customers have experienced delays in log delivery. We are currently investigating this issue.
Posted Apr 21, 2021 - 13:39 IDT
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).