AWS Incident
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 19:53 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 19:15 IST
Update
We are monitoring the impact of the AWS disruption to our service and mitigating as we can. Currently there is a slight degradation in ingestion rate for a few customers, and some delay in recognizing newly created shipping tokens. We will continue to update.
Posted Feb 22, 2024 - 19:14 IST
Update
We are monitoring the impact of the AWS disruption to our service and mitigating as we can. Currently there is a slight degradation in ingestion rate for a few customers, and some delay in recognizing newly created shipping tokens. We will continue to update.
Posted Feb 22, 2024 - 18:47 IST
Monitoring
We are monitoring the current AWS outage and it's impact on Logz.io.
Posted Feb 22, 2024 - 18:33 IST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 18:18 IST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 18:18 IST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 17:44 IST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2024 - 17:16 IST
This incident affected: AWS Frankfurt (eu-central-1) (Alerts & Security rules, API, Archive & Restore, K8S 360, SIEM - Web Application, Sign up & Login, Logs Ingestion, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards) and AWS London (eu-west-2) (Alerts & Security rules, API, Archive & Restore, K8S 360, SIEM, Sign up & Login, Log Ingestion, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards, Tracing Visualizations and Dashboards).