Few customers are experiencing delays in log ingestion.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 09:01 IDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 03, 2019 - 08:47 IDT
This incident affected: Indexing.