Disruptions on app login
Incident Report for logz.io
Resolved
Our monitoring systems have been clear regarding the login issue, and we have received positive indications from our customers as well, although Auth0 have not yet fully reported resolution on their end. Auth0 have been reporting most customers are resolved, and we believe this incident is over for us and our customers. We are aware of the importance of this service, and apologize for the inconvenience this has caused.
Posted Apr 20, 2021 - 23:48 IDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 23:45 IDT
Update
We are beginning to see signs of resolution in our monitoring, but the upstream provider (auth0) have not yet closed their incident and have not reported a resolution.
Posted Apr 20, 2021 - 22:29 IDT
Update
We are continually monitoring Auth0's work on restoring their service as quickly as possible. Currently there is still degradation in logging in to the web app for a new session. Existing sessions will not be expired until after this is resolved. Other aspects of the service (alerts, ingestion, api etc) are not affected.
Posted Apr 20, 2021 - 22:26 IDT
Update
Auth0 are continuing their investigation and fixes, but the incident is not resolved yet. We are continuing monitoring.
Posted Apr 20, 2021 - 21:18 IDT
Update
We are continuing monitoring of the situation, there are currently no available details from auth0. We have extended existing sessions validity in order to mitigate some of the impact on existing sessions.
Posted Apr 20, 2021 - 19:44 IDT
Monitoring
One of our upstream providers, Auth0, is experiencing problems, which are causing problems in our app login as well. Existing user sessions are operating normally, but there is degraded performance for new user sessions (login) in all regions. No other parts of our service are affected. We are continuing our monitoring of the situation and will update as it evolves.
Posted Apr 20, 2021 - 18:53 IDT
Investigating
We are currently investigating app login failures in several locations. One of our SSO providers is currently reporting errors, and we are continuing our investigation as well. Ingestion, alerting, api and all other features are not impacted in any region.
Posted Apr 20, 2021 - 18:48 IDT
This incident affected: AWS London (eu-west-2) (Web Application), AWS Sydney (ap-southeast-2) (Web Application), AWS Frankfurt (eu-central-1) (Web Application), AWS N. Virginia (us-east-1) (Web Application), AWS Canada (ca-central-1) (Web Application), Azure Netherlands (West Europe) (Web Application), and Azure Washington (West US 2) (Web Application).