[EU-CENTRAL-1] Log Ingestion Gap in UI

Incident Report for logz.io

Resolved

This incident has been resolved. No data loss
Posted May 03, 2024 - 04:12 IDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 23:45 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Visualizations and Dashboards).