Data Ingestions Delays - Degraded Performance - us-east-1

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 16:54 IDT

Identified

We are currently experiencing a data ingestion outage in us-east-1.
This is resulting in delays and potential data lag for affected customers.
Our engineering team is working on getting this resolved as soon as possible.
Posted Mar 30, 2025 - 16:49 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).