Ingestion delays for subset of us-east-1 customers
Incident Report for logz.io
Resolved
This issue has been resolved, no logs were lost.
Posted Aug 09, 2022 - 01:20 IDT
Update
The lag is dropped by about half, we are seeing improvements continue in ingestion and are monitoring the lag decrease.
Posted Aug 08, 2022 - 22:36 IDT
Monitoring
The lag is decreasing, we are adding resources to further speed up ingestion and get all logs back up-to-date.
Posted Aug 08, 2022 - 21:02 IDT
Identified
A subset of customers in our us-east-1 region are experiencing delays in log ingestion. We are working hard to get indexing up-to-date, and will continue to provide updates. Data collection is not impacted.
Posted Aug 08, 2022 - 20:52 IDT
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).