Alert Emails sending is degraded
Incident Report for logz.io
Resolved
We have enabled a secondary route for outgoing alert emails. All email notifications are now being sent out properly. We are sorry for the inconvenience.
Posted 4 months ago. May 01, 2018 - 02:38 IDT
Investigating
We are currently investigating a degradation in the Email sending of triggered alerts. Other notification types (Slack, PagerDuty, API, etc.) are not affected by this. Only the sending of the emails is degraded, not the Alert checks themselves.
Posted 4 months ago. May 01, 2018 - 00:24 IDT