Few customers are experiencing delays in log ingestion.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 15:30 IDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2019 - 15:02 IDT
This incident affected: Indexing.