Email alerts are delayed
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 6 months ago. May 03, 2019 - 01:51 IDT
Monitoring
We are not seeing any new errors and are monitoring the status.
Posted 6 months ago. May 03, 2019 - 01:32 IDT
Update
We have confirmed that the issue is caused by a degradation of an upstream service used for sending email alerts, and are working with the provider to resolve the problem.
Posted 6 months ago. May 02, 2019 - 22:24 IDT
Identified
The issue has been identified as caused by an outage with our third-party email provider. We are working with them to resolve the issue as quickly as possible.
Posted 6 months ago. May 02, 2019 - 22:20 IDT
Investigating
We are currently investigating an elevated error rate for the Alert Email sending feature. Other Alert mechanisms are not affected, log ingestion and ui are fully operational.
Posted 6 months ago. May 02, 2019 - 22:03 IDT
This incident affected: Alerting.