Increased login errors
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 23:49 IDT
Monitoring
A fix has been implemented for authentication, we are continuing to monitor.
Posted Aug 31, 2021 - 23:36 IDT
Update
We are seeing from our side that the login issues are intermittent and sometimes succeed. Our upstream authentication provider has updated that they are working on a fix.
Posted Aug 31, 2021 - 23:07 IDT
Identified
We're seeing indications of a wider cloud outage that's effecting our upstream authentication provider. We have extended web sessions' expiration time to allow existing web session to continue uninterrupted. Ingestion, alerts, and the web application for existing sessions are all operating normally.
Posted Aug 31, 2021 - 22:29 IDT
Update
We are taking measures to minimize the impact of Auth0 issues
Posted Aug 31, 2021 - 22:22 IDT
Investigating
We are currently investigating an increase in login errors using SSO. Our upstream authentication provider Auth0 is reporting errors on their statuspage.
Posted Aug 31, 2021 - 22:00 IDT
This incident affected: AWS London (eu-west-2) (Web Application), AWS Sydney (ap-southeast-2) (Web Application), AWS Frankfurt (eu-central-1) (Web Application), AWS N. Virginia (us-east-1) (Web Application), AWS Canada (ca-central-1) (Web Application), Azure Netherlands (West Europe) (Web Application), and Azure Washington (West US 2) (Web Application).