Delay In Metric ingestion For Some Customers In us-east-1

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 14:55 IDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 22, 2025 - 14:47 IDT

Identified

We’re aware of a delay affecting metric data updates. You may notice slower or incomplete data appearing in your dashboards. Our engineers are on it and working to bring everything back to normal soon. Thanks for your patience!
Posted Oct 22, 2025 - 14:15 IDT
This incident affected: AWS N. Virginia (us-east-1) (Metrics Ingestion).