Degraded Performance in us-east-1

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted 1 year ago. Apr 10, 2024 - 12:50 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Apr 10, 2024 - 12:11 IDT
This incident affected: AWS N. Virginia (us-east-1) (Alerts & Security rules, Logs Visualizations and Dashboards, Logs Ingestion).