Increased errors in us-east-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 12:02 IDT
Update
About 90% of the above mentioned unsearchable data has been made searchable, and we are working on the rest.
Posted Oct 06, 2021 - 10:13 IDT
Update
About 70% of the above mentioned unsearchable data has been made searchable, and we are working on the rest.
Posted Oct 06, 2021 - 08:40 IDT
Update
About 57% of the above mentioned unsearchable data has been made searchable, and we are working on the rest.
Posted Oct 06, 2021 - 08:07 IDT
Update
About 33% of the above mentioned unsearchable data has been made searchable, and we are working on the rest.
Posted Oct 06, 2021 - 07:29 IDT
Update
At this point a small number of our customers in the US-EAST-1 region are affected, for which a small number of past data is currently unsearchable. We are currently working on fixing this, and will update as soon as possible.
Posted Oct 06, 2021 - 06:26 IDT
Identified
We have identified the issue with our upstream provider and are continuing to take actions to mitigate the problem.
Posted Oct 06, 2021 - 05:35 IDT
Investigating
We are currently investigating an issue with an upstream provider that is impacting users in us-east-1.
Posted Oct 06, 2021 - 04:47 IDT