Some customers in our N. Virginia region might experience log ingestion delays
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 08:56 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2020 - 08:14 IST
Investigating
We are currently investigating this issue.
Posted Feb 29, 2020 - 07:47 IST
This incident affected: Indexing.