User login is experiencing an elevated error rate
Incident Report for logz.io
Resolved
We have resolved the issue with the UI. There was no impact on ingestion.
Posted Jul 10, 2018 - 21:41 IDT
Identified
We are currently investigating a degradation in the log-in mechanism. Logs are being processed correctly. We will update as soon as possible.
Posted Jul 10, 2018 - 20:35 IDT