We’re looking into reports of customers seeing inconsistent ingestion of logs over UDP. This has no impact on customers using TCP based shipping
Incident Report for logz.io
Resolved
The incident has been resolved, UDP ingestion is fully operational.
Posted 6 months ago. Apr 26, 2019 - 18:37 IDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 26, 2019 - 17:50 IDT
This incident affected: Data Collection.