Logz.io web application is experiencing elevated error rates
Incident Report for logz.io
Resolved
Fix has been implemented, the Logz.io web application is back up to all customers
Posted May 27, 2020 - 13:21 IDT
Identified
The Logz.io web application is experiencing elevated error rates, through multiple regions.
Logs are being indexed as usual, and alerts keep firing.
We have found the root cause and working promptly on a fix.
Posted May 27, 2020 - 13:17 IDT