API Gateway degraded
Incident Report for logz.io
Resolved
The incident has been resolved. No data has been lost and all components are operational.
Posted over 1 year ago. Jun 15, 2017 - 08:06 IDT
Identified
Our API Gateway service is degraded. No data has been lost and we are working on restoring service as fast as possible. We have found the issue and service will be resumed shortly.
Posted over 1 year ago. Jun 15, 2017 - 07:31 IDT