Some data is unsearchable eu-central-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 16:48 IDT
Identified
A small number of our customers in the eu-central-1 region are affected, for which a small number of data is currently unsearchable. We are currently working on fixing this and will update as soon as possible
Posted Oct 20, 2021 - 16:04 IDT