Some customers in the Frankfurt region might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 19:30 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 19:26 IDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2020 - 19:17 IDT