Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 16:34 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2019 - 16:00 IST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2019 - 14:58 IST
This incident affected: Indexing.