Log ingestion/API issues in West Europe region
Incident Report for logz.io
Resolved
We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 15:48 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 13:34 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 13:33 IST
Investigating
We are currently investigating this issue.
Posted Feb 19, 2021 - 12:36 IST
This incident affected: Azure Netherlands (West Europe) (API, Log indexing).