Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 02:56 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2020 - 02:16 IST
Investigating
A subset of customers in our US region may be experiencing delays in log ingestion. We are working hard to make sure all logs are up to date.
Posted Feb 01, 2020 - 01:37 IST
This incident affected: Indexing and Alerting.