Logz.io Scheduled Maintenance
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 08:43 IST
Investigating
We are constantly looking to improve our platform so that we can provide the best service to our customers. To achieve this, we sometimes need to perform maintenance works on some parts of our infrastructure.

We have scheduled a number of maintenance activities. In this timeframe you will still be able to use your Logz.io account and receive alerts, although the following features may experience some downtime:

Accounts creation, deletion and update
Alerts creation, deletion and update
Sawmill pipeline creation, deletion and update
New user invitations
Account level management

This will not necessarily affect your account at all, but in order to stay up-to-date about the infrastructure uptime, we encourage you to sign up for our live system updates at https://status.logz.io/

In this way, we can provide you with any updates that may be of importance to you.

We apologise for any possible inconvenience and thank you for your understanding.
Posted Nov 21, 2021 - 07:34 IST
This incident affected: Azure Netherlands (West Europe) (Web Application, Cloud SIEM security enrichment, Alerts & Rules), AWS Canada (ca-central-1) (Web Application, Cloud SIEM security enrichment, Alerts & Rules), AWS Frankfurt (eu-central-1) (Web Application, Cloud SIEM security enrichment, Alerts & Rules), AWS N. Virginia (us-east-1) (Web Application, Cloud SIEM security enrichment, Alerts & Rules), Azure Washington (West US 2) (Web Application, Cloud SIEM security enrichment, Alerts & Rules), and AWS London (eu-west-2) (Web Application, Cloud SIEM security enrichment, Alerts & Rules).