The Logz.io user interface has slower than usual response time
Incident Report for logz.io
Resolved
The issue has been resolved. We're looking into the root cause of it.
Posted 12 months ago. Aug 27, 2017 - 11:17 IDT
Investigating
We're looking into this issue and we'll update shortly
Posted 12 months ago. Aug 27, 2017 - 11:04 IDT