Networking issues eu-central-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 20:37 IDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2023 - 20:35 IDT
Update
We are continuing to work on this issue with the AWS team.
Posted Oct 10, 2023 - 20:17 IDT
Update
We are continuing to work on this issue with the AWS team.
Posted Oct 10, 2023 - 18:45 IDT
Update
We are continuing to work on this issue with the AWS team.
Posted Oct 10, 2023 - 17:41 IDT
Update
We are continuing to work on this issue with the AWS team, and will continue to post updates as we have them.
Posted Oct 10, 2023 - 16:35 IDT
Update
We are continuing to work on this issue with the AWS team, and will continue to post updates as we have them.
Posted Oct 10, 2023 - 15:17 IDT
Update
We are continuing to work on this issue with the AWS team, and will continue to post updates as we have them.
Posted Oct 10, 2023 - 14:39 IDT
Update
We are continuing to work on this issue with the AWS team, and will continue to post updates as we have them.
Posted Oct 10, 2023 - 13:36 IDT
Identified
We have identified the cause of the issue that affected our eu-central-1 service. Our engineering team is working together with AWS support on getting this resolved as soon as possible.
Posted Oct 10, 2023 - 12:55 IDT
Investigating
We have detected an issue that may affect our eu-central-1 servic, and we are working to identify the cause and take the appropriate steps to remediate it.
Posted Oct 10, 2023 - 11:45 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Alerts & Security rules, API, Archive & Restore, K8S 360, SIEM - Web Application, Sign up & Login, Logs Visualizations and Dashboards, Metrics Visualizations and Dashboards, Tracing Visualizations and Dashboards).