Metrics Ingestion in Westeurope
Incident Report for logz.io
Resolved
The issue has been resolved
Posted Aug 27, 2023 - 16:15 IDT
Update
We are continuing to monitor
Posted Aug 27, 2023 - 16:11 IDT
Update
Mitigation has been applied and we are continuing to monitor
Posted Aug 27, 2023 - 15:27 IDT
Monitoring
We have identified the issue and working on mitigation
Posted Aug 27, 2023 - 15:12 IDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2023 - 15:05 IDT
Update
We are continuing to investigate an issue regarding metrics ingestion in West Europe
Posted Aug 27, 2023 - 14:54 IDT
Investigating
We are currently investigating an issue regarding metrics ingestion in West Europe
Posted Aug 27, 2023 - 14:35 IDT
This incident affected: Azure Netherlands (West Europe) (Logs Ingestion, Metrics Ingestion).