Lag on Eu-Central-1 for small number of accounts

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 22:00 IDT

Update

We have identified the cause of the issue that affected our Log Ingestion and Dashboard services. Our engineering team is working on getting this resolved as soon as possible
Posted Apr 29, 2025 - 21:29 IDT

Identified

We have identified the cause of the issue that affected our Log Ingestion service. Our engineering team is working on getting this resolved as soon as possible
Posted Apr 29, 2025 - 19:00 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion, Logs Visualizations and Dashboards).