Some customers in the Frankfurt region might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 18:39 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2019 - 17:17 IDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2019 - 16:51 IDT
This incident affected: User Interface.